Materiały pomocnicze z Informatyki (zakres podstawowy) dla uczniów II klasy liceum

 

Arkusz kalkulacyjny i baza danych:

 

ZADANIE 1.

Podstawowe funkcje arkusza kalkulacyjnego

Oblicz w arkuszu kalkulacyjnym sumę kolejnych liczb całkowitych od 20+Twój_numer_w_dzienniku do 230+Twój_numer_w_dzienniku.

 

ZADANIE 2.

"Oceny" - wykorzystanie możliwości arkusza

W dołączonym pliku (dane_format_user.xls) korzystając ze wzoru dopisz brakujące kolumny, wykonaj odpowiednie obliczenia oraz sformatuj tabelę.

Do obliczeń wykorzystaj funkcje:

  • Razem: SUMA np. =SUMA(E6:G6)
  • Średnia: ŚREDNIA np. =ŚREDNIA(E6:G6)
  • Maksimum: MAX np. =MAX(E6:G6)
  • Minimum: MIN np. =MIN(E6:G6)
  • Zaliczenie: JEŻELI np. =JEŻELI(ŚREDNIA(E6:G6)>50;"SUPER - zaliczone";"BRAK zaliczenia")

 

ZADANIE 3.

"Sklep" - wykorzystanie możliwości arkusza

W dołączonym pliku (sklep_user.xlsx) zaprojektuj swój "sklep" korzystając ze wzoru.

Do obliczenia ceny brutto wykorzystaj formułę: =cena netto+cena netto*VAT

Do obliczenia wartości wykorzystaj formułę: =cena brutto*ilość

Zadbaj o to, aby w zadaniu nie zabrakło:

  • kolorowej i pogrubionej czcionki,
  • podwójnej ramki wokół (kolor dowolny),
  • wypełnienia komórek (kolory dowolne)
  • napisu z nazwą sklepu w postaci WordArt
  • formatu odpowiednich komórek (zł, %)

 

ZADANIE 4.

"Mieszkania" - adres względny, bezwzględny i mieszany

W dołączonym pliku (mieszkania_user.xlsx) używając adresowania bezwzględnego (lub mieszanego) oblicz ceny mieszkań w odpowiedniej walucie (dolar, euro, frank szwajcarski, funt).

Zadbaj o to, aby format tabeli nie uległ zmianie oraz aby obliczone wartości były liczbami bez waluty i bez miejsc po przecinku.

 

ZADANIE 5.

Bazy danych w Excel365

Za pomocą programu Excel365 wybierz w dołączonym pliku (bazy_danych_user.xlsx) jedną z pięciu tabel (OBRAZY, WARTOŚCI ODŻYWCZE, FILMY, KSIĄŻKI, TELEFONY) i wypełnij ją wybranymi przez siebie danymi.

 

ZADANIE 6.

"Wieżowce" - filtry

W dołączonym pliku (wiezowce_user.xlsx) znajduje się 6 arkuszy z zadaniami (zad 1, zad 2, ..., zad 6). W każdym z nich ustaw filtrowanie danych tak, aby odpowiedzieć na następujące pytania:
1. Ile wieżowców wybudowano w Wuhan?
2. Ile najwyższych wieżowców jest w Australii?
3. Ile budynków ma więcej niż 120 kondygnacji?
4. Ile budynków ma wysokość większą niż 470 m i mniejszą niż 490 m?
5. Ile budynków ma nieokreśloną w tabeli powierzchnię a wybudowano je przed rokiem 1990?
6. Ile budynków powstało w 2017 roku w Chinach i mają powyżej 75 kondygnacji?
Prześlij swój plik z odpowiednimi filtrami w arkuszach.

Po przesłaniu pliku - odpowiedz na pytania w formularzu:
https://forms.office.com/Pages/ResponsePage.aspx?id=yTnaDmopk0iVatTDmeXrMIrEEkb2cyFLur9o20BInt9UNFNUOUVORlY5T1YxRVRZNTJYOTdCOVpWTC4u

 

ZADANIE 7.

"Krzyżówka"

W dołączonym pliku (krzyzowka_user.xlsx) znajdują się dwa przykłady krzyżówek wykonanych w programie Excel 2016. Wykorzystaj możliwości dowolnego arkusza do wykonania krzyżówki według własnego pomysłu (min. 8 haseł).

Uzupełnij krzyżówkę hasłami oraz wyśrodkuj wszystkie literki w kratkach. Zamiast obrazków możesz stworzyć tradycyjną listę.

 

ZADANIE 8.

Tabela przestawna - samochody

W dołączonym pliku (samochody_user.xlsx) dopisz:

  • jeden dowolny samochód z bieżąca datą;
  • z bieżącą datą samochód, którego marka lub model rozpoczyna się lub kończy pierwszą literą Twojego imienia.

Utwórz tabelę przestawną która wykaże, ile jest samochodów:

  • każdej marki



  • każdego modelu